Nome utente:  
Password:  
Iscriviti 
Oggi è sab 30 mag 2020, 11:08

Tutti gli orari sono UTC + 1 ora [ ora legale ]



Apri un nuovo argomento Rispondi all’argomento  [ 2 messaggi ] 
  Stampa pagina Precedente | Successivo 
Autore Messaggio
 Oggetto del messaggio: Problemi accenti
MessaggioInviato: ven 13 apr 2012, 19:23 
Non connesso
noob

Iscritto il: lun 31 dic 2007, 17:43
Messaggi: 9
Salve,
ho dovuto trasferire un forum phpBB con relativo database da un server all’altro ma purtroppo il risultato finale è stata la comparsa di caratteri speciali al posto di quelli accentati tipo e’ al posto di è, à al posto di à, ° al posto di ° ecc.
Ho fatto diverse prove per sistemare, partendo dalla correzione manuale dei caratteri e poi reimportazione del database tramite dump, ma poi i caratteri speciali riprendono il posto di quelli accentati, verificato anche riscaricando poi il database. Ho provato quindi anche a cambiare charset del database, dall’attuale UTF-8 al latin, ma il risultato è stato di veder comparire altri caratteri speciali oltre a quelli già esistenti.
Qualcuno ha quindi idea di come si possa fare per ripristinare una volta per tutte i caratteri accentati? Il vecchio database non è più disponibile, quindi devo modificare quello aggiornato.
Grazie mille


__________________
quadri tridimensionali, (prezent in polacco), ostokset, creazione siti web


Top
 Profilo  
 
 Oggetto del messaggio: Re: Problemi accenti
MessaggioInviato: ven 13 apr 2012, 19:28 
Non connesso
noob

Iscritto il: mer 5 gen 2011, 21:28
Messaggi: 20
Come charset prova "windows-1252"


Top
 Profilo  
 
Visualizza ultimi messaggi:  Ordina per  
Apri un nuovo argomento Rispondi all’argomento  [ 2 messaggi ] 

Tutti gli orari sono UTC + 1 ora [ ora legale ]


Chi c’è in linea

Visitano il forum: Nessuno e 2 ospiti


Non puoi aprire nuovi argomenti
Non puoi rispondere negli argomenti
Non puoi modificare i tuoi messaggi
Non puoi cancellare i tuoi messaggi

Cerca per:
Vai a:  
cron




Copyright © 2007 by saverioweb feat. BigDaD.