Nome utente:  
Password:  
Iscriviti 
Oggi è lun 25 mag 2020, 23:54

Tutti gli orari sono UTC + 1 ora [ ora legale ]



Apri un nuovo argomento Rispondi all’argomento  [ 11 messaggi ] 
  Stampa pagina Precedente | Successivo 
Autore Messaggio
 Oggetto del messaggio: john the ripper - sorry SSE2 is required (RISOLTO)
MessaggioInviato: mar 19 gen 2010, 22:29 
Non connesso
Semi-apprendista
Avatar utente

Iscritto il: gio 31 lug 2008, 17:02
Messaggi: 85
salve a tutti, chiedo scusa, ma nella mia distribuzione xubuntu 9.10 ho installato il programma in oggetto ..... ma mi compare la dicitura "sorry sse2 is required" cosa significa?
grazie

_________________
quo usque tandem


Ultima modifica di deltad il ven 22 gen 2010, 10:24, modificato 1 volta in totale.

Top
 Profilo  
 
 Oggetto del messaggio:
MessaggioInviato: mar 19 gen 2010, 22:52 
Non connesso
noob
Avatar utente

Iscritto il: mer 6 gen 2010, 11:42
Messaggi: 45
L'SSE2 è un istruzione del processore. Introdotta nei primi Pentium4 (serie 2000).

Mi sembra strano però che sia richiesta da jtr... Aspettiamo qualche luminare.


Top
 Profilo  
 
 Oggetto del messaggio:
MessaggioInviato: mer 20 gen 2010, 0:56 
Non connesso
Membro onorario
Avatar utente

Iscritto il: dom 13 apr 2008, 15:12
Messaggi: 1083
Ciao deltad,

- Scusa ma tu come lo hai compilato ?
- Con quale opzione ? (postala)

- Prova in questo modo:
Codice:
make clean generic


Jano

_________________
Sito Web: http://www.janoweb.net
Antennas: HyperLink 24-dBi Grid, Panel 14-dBi
Wireless: ALFA-AWUS036H, AWUS050NH, D-Link DWL-G650, D-Link DWL-G122, ZyXel G220, Linksys WUB54GR, Intel PRO/Wireless 3945ABG


Top
 Profilo  
 
 Oggetto del messaggio:
MessaggioInviato: mer 20 gen 2010, 10:21 
Non connesso
Semi-apprendista
Avatar utente

Iscritto il: gio 31 lug 2008, 17:02
Messaggi: 85
jano ha scritto:
Ciao deltad,

- Scusa ma tu come lo hai compilato ?
- Con quale opzione ? (postala)

- Prova in questo modo:
Codice:
make clean generic


Jano


ma in realtà l'ho installato tramite il gestore pacchetti di xubuntu, però jano, se mi dici così, allora faccio una prova ad installarlo scaricando il pacchetto ed a compilarlo con i seguenti comandi:

# wget http://www.openwall.com/john/f/john-1.7.2.tar.gz
# tar zxvf john-1.7.2.tar.gz
# cd john-1.7.2/src/
# make
# make clean SYSTEM
# make clean generic

grazie jano, sempre disponibile..

_________________
quo usque tandem


Top
 Profilo  
 
 Oggetto del messaggio:
MessaggioInviato: ven 22 gen 2010, 10:23 
Non connesso
Semi-apprendista
Avatar utente

Iscritto il: gio 31 lug 2008, 17:02
Messaggi: 85
jano...ok
andava compilato ...a mano
grazie....e scrivo risolto!

_________________
quo usque tandem


Top
 Profilo  
 
 Oggetto del messaggio: Re: john the ripper - sorry SSE2 is required
MessaggioInviato: gio 8 ott 2015, 17:50 
Non connesso

Iscritto il: gio 8 ott 2015, 17:41
Messaggi: 2
Ciao a tutti,

anche io ho questo problema con Kali Live. Invece con Backtrack 5 R2 non mi da questo genere di errore ma sembra non funzionare, mi spiego meglio quando voglio interrompere il processo aircrack-ng premo ctrl c ma non si arresta niente ne tantomeno mi crea un file parziale

la sintassi che uso su backtrack è la seguente:

john --session=parziale --wordlist=/root/lista.lst | aircrack-ng -w /root/lista.lst -b SSID da testare /root//prove/nome3-02.cap

John the ripper non l'ho compilato e su versione live non saprei come fare.

grazie per l'aiuto


Top
 Profilo  
 
 Oggetto del messaggio: Re: john the ripper - sorry SSE2 is required (RISOLTO)
MessaggioInviato: ven 9 ott 2015, 0:57 
Non connesso
Membro assiduo
Avatar utente

Iscritto il: dom 22 mag 2011, 20:23
Messaggi: 836
Anzitutto stai scrivendo su un trhead risolto....
Poi lo stesso thread è di quasi 6 anni fa e parlava di problemi di compilazione ai fini dell'installazione su xubuntu.
Da quello che ho capito tu vuoi invece usarlo da live.... a questo punto ti conviene scegliere una distro che abbia già john tra le sue "munizioni".... io ti consiglio Backbox che tra le altre cose è anche italiana https://www.backbox.org/.
La sintassi che scrivi non mi sembra corretta e ti rimando a questa breve guida che contiene anche le istruzioni di compilazione, se dovessero servire http://openskill.info/infobox.php?ID=642
Se avessi problemi ulteriori c'è sempre l'ancora di salvezza dei newbie... la GUI.... io non le consiglio perchè sono facili scorciatoie che non fanno capire cosa si fa ma.... esistono e in questo caso si chiama Johnny http://openwall.info/wiki/john/johnny

Saluti

_________________
Wireless: Airlive X usb - Alfa awus036h - Skycity sy 8518
Antennas: Airgrid M2 ubiquiti 20 dBi - Panel 16 dBi
Modem Router Extender: Airlive N-Power - Alfa R 36


Top
 Profilo  
 
 Oggetto del messaggio: Re: john the ripper - sorry SSE2 is required (RISOLTO)
MessaggioInviato: dom 11 ott 2015, 0:30 
Non connesso
Membro onorario
Avatar utente

Iscritto il: dom 13 apr 2008, 15:12
Messaggi: 1083
Ciao marcov80,
Codice:
john -w:/root/lista.lst -session:parziale -stdout | aircrack-ng -w - -e ESSID da testare /root/prove/nome3-02.cap

(-e <essid> oppure -b <bssid>)

- Uno degli errori principali è questo:
Codice:
--wordlist=/root/lista.lst | aircrack-ng -w /root/lista.lst

(Se vuoi utilizzare un dizionario processato da JTR ed inviarlo mediante "stdout" ad Aircrack-ng non devi specificare ad Aircrack-ng un dizionario, ma devi dargli "in pasto" (via stdin) le password inviate/processate da John.
PS: Come già suggerito da Imbesuito, il thread è un "pochino" datato!

Jano

_________________
Sito Web: http://www.janoweb.net
Antennas: HyperLink 24-dBi Grid, Panel 14-dBi
Wireless: ALFA-AWUS036H, AWUS050NH, D-Link DWL-G650, D-Link DWL-G122, ZyXel G220, Linksys WUB54GR, Intel PRO/Wireless 3945ABG


Top
 Profilo  
 
 Oggetto del messaggio: Re: john the ripper - sorry SSE2 is required (RISOLTO)
MessaggioInviato: dom 11 ott 2015, 1:22 
Non connesso
Membro assiduo
Avatar utente

Iscritto il: dom 22 mag 2011, 20:23
Messaggi: 836
Jano è un piacere risentirti su queste pagine..... colgo l'occasione per ringraziarti del tuo lavoro svolto precedentemente che mi ha aiutato nella conoscenza del mondo wireless e wardriving.
Conoscenza che va applicata e non richiesta e jano può confermare che non mi conosce assolutamente ma io ho studiato le sue cose come la bibbia e, magari male o parzialmente, qualcosa sono riuscito a metterlo in pratica e di questo lo ringrazio ancora.
Studiate ragazzi e ragazze, studiate... : book :

_________________
Wireless: Airlive X usb - Alfa awus036h - Skycity sy 8518
Antennas: Airgrid M2 ubiquiti 20 dBi - Panel 16 dBi
Modem Router Extender: Airlive N-Power - Alfa R 36


Top
 Profilo  
 
 Oggetto del messaggio: Re: john the ripper - sorry SSE2 is required (RISOLTO)
MessaggioInviato: dom 11 ott 2015, 12:51 
Non connesso
Membro onorario

Iscritto il: mer 19 set 2012, 14:11
Messaggi: 3406
io, nel mio GROSSO (ahimé : Lol : ), mi accontenterei che LEGGESSERO...almeno si avrebbe una base comune dalla quale partire. Poi certo, se facessero un secondo sforzetto, male nun je farebbe de certo...
Ma temo che questi ns. desiderata siano peti in un tornado...

buono studio a tutti :-)


Top
 Profilo  
 
 Oggetto del messaggio: Re: john the ripper - sorry SSE2 is required (RISOLTO)
MessaggioInviato: mar 13 ott 2015, 9:33 
Non connesso

Iscritto il: gio 8 ott 2015, 17:41
Messaggi: 2
Grazie mille ora funziona tutto.
Dall'help del programma non ero riuscito a configurarlo correttamente. Resta il fatto che per archivi di parole molto grandi non funziona. Ho dovuto spezzare il file in blocchi da 2 GB.


Top
 Profilo  
 
Visualizza ultimi messaggi:  Ordina per  
Apri un nuovo argomento Rispondi all’argomento  [ 11 messaggi ] 

Tutti gli orari sono UTC + 1 ora [ ora legale ]


Chi c’è in linea

Visitano il forum: Nessuno e 7 ospiti


Non puoi aprire nuovi argomenti
Non puoi rispondere negli argomenti
Non puoi modificare i tuoi messaggi
Non puoi cancellare i tuoi messaggi

Cerca per:
Vai a:  
cron




Copyright © 2007 by saverioweb feat. BigDaD.