Nome utente:  
Password:  
Iscriviti 
Oggi è sab 6 giu 2020, 0:16

Tutti gli orari sono UTC + 1 ora [ ora legale ]



Apri un nuovo argomento Rispondi all’argomento  [ 50 messaggi ]  Vai alla pagina Precedente  1, 2, 3, 4  Prossimo
  Stampa pagina Precedente | Successivo 
Autore Messaggio
 Oggetto del messaggio:
MessaggioInviato: mer 16 apr 2008, 19:19 
Non connesso
Moderatore

Iscritto il: gio 8 nov 2007, 17:27
Messaggi: 2697
Località: dove c'è: lu sole,lu mare,lu ientu
prima presentanti e poi fai un bel post in mercatino che son sicuro che qualcuno la vorrà

_________________
.::FON-MOD::.
SERIAL PUSHER
http://www.flickr.com/photos/cliomax/
http://cliomax.altervista.org


Top
 Profilo  
 
 Oggetto del messaggio:
MessaggioInviato: mar 22 apr 2008, 22:08 
Non connesso
noob
Avatar utente

Iscritto il: mar 1 apr 2008, 23:08
Messaggi: 46
Ciao
ho seri problemi con questa scheda wi-fi
infatti la logilink dovrebbe avere il chip Ralink 2570.
che in teoria, dando lsusb dovrebbe rispondere cosi:
Produttore


Periferica ID
D-Link DWL-G122 Hw version B1 2001:3c00

Belkin F5D7050EF Hw version 200x 050d:7050

Sparklan WL-685R 148f:2570

invece a me risonde come:

ID 148f:2573 Ralink Technology, Corp.

ossia sembrerebbe montare il chip 2573...
che per quello che so io non supporta l'ijnection...

ho fatto un po di test, e sembra che gli unici drive funzionanti siano gli rt73
installandoli infatti tutto sembra andare ok...
solo che...
se metto su quelli di serialmonkey
ottengo
wlan0 RT73 WLAN ESSID:""
Mode:Managed Frequency=2.412 GHz Bit Rate=54 Mb/s
RTS thr:off Fragment thr:off
Link Quality=0/100 Signal level:-121 dBm Noise level:-111 dBm
Rx invalid nwid:0 Rx invalid crypt:0 Rx invalid frag:0
Tx excessive retries:0 Invalid misc:0 Missed beacon:0

ma l'injection non funzia...

se metto quelli patchati, invece:
il sistema crasha???

come posso risolvere?


Top
 Profilo  
 
 Oggetto del messaggio:
MessaggioInviato: mar 22 apr 2008, 22:52 
Non connesso
noob

Iscritto il: lun 14 apr 2008, 11:45
Messaggi: 5
mi associo all'appello di tenebra...


Top
 Profilo  
 
 Oggetto del messaggio:
MessaggioInviato: mer 23 apr 2008, 10:56 
Non connesso
noob
Avatar utente

Iscritto il: mar 1 apr 2008, 23:08
Messaggi: 46
midnight ha scritto:
mi associo all'appello di tenebra...


qui servirebbe il dottore o def...
ma credo il doc sia in ritiro spirituale e def in sciopero...


Top
 Profilo  
 
 Oggetto del messaggio:
MessaggioInviato: mer 23 apr 2008, 17:07 
Non connesso
noob
Avatar utente

Iscritto il: mar 1 apr 2008, 23:08
Messaggi: 46
allora...
sembra propio che i drive rt73 k2wrlz 2.0.1. siano destinati per i kernel 2.6.23...

per GG che ha il kernel 2.6.22, quindi no vanno bene.
Per risolvere si possono installare sempre i k2wrtz ma la versione 1.x.x (che tra l'altro credo siano quelli di default su bt3...)


Top
 Profilo  
 
 Oggetto del messaggio:
MessaggioInviato: mer 23 apr 2008, 18:21 
Non connesso
noob

Iscritto il: lun 14 apr 2008, 11:45
Messaggi: 5
mi pare di capire che ci sono poche speranze...


Top
 Profilo  
 
 Oggetto del messaggio:
MessaggioInviato: gio 24 apr 2008, 7:58 
Non connesso
noob
Avatar utente

Iscritto il: mar 1 apr 2008, 23:08
Messaggi: 46
midnight ha scritto:
mi pare di capire che ci sono poche speranze...

perchè poche speranze???
intanto ubuntu 8.04 è in arrivo...
e poi con i drive 1.x.x
tutto funziona...


Top
 Profilo  
 
 Oggetto del messaggio:
MessaggioInviato: gio 24 apr 2008, 14:27 
Non connesso
noob

Iscritto il: lun 14 apr 2008, 11:45
Messaggi: 5
ma scusa,tu con la wl0025 chipset rt73-2573 riesci a fare l'injection?

per quel che mi riguarda io ho problemi ad associarmi ad un Access Point e più precisamente ho problemi con tutta la suite aireplay-ng. ma questo penso sia perchè la 2573 non supporta il packet injection...
correggimi se sbaglio.

p.s. io uso BT3 live da USB


Top
 Profilo  
 
 Oggetto del messaggio:
MessaggioInviato: ven 25 apr 2008, 13:13 
Non connesso
noob

Iscritto il: mer 16 apr 2008, 18:09
Messaggi: 9
Comunque è strano perchè sul sito della logilink, se andate nella sezione support trovate i drivers per linux della WL0025 e sono compresi anche gli RT70 ----> 2570


Top
 Profilo  
 
 Oggetto del messaggio: bo
MessaggioInviato: gio 1 mag 2008, 22:19 
Non connesso
Apprendista

Iscritto il: mer 9 apr 2008, 10:50
Messaggi: 189
Località: sopra un ripetitore WIMAX
ce una scheda ke nn abbia bisogno di installazione driver??????????????????????????????????????????????

_________________
james gleick disse:
in una societa costruita intorno al concetto di proprieta, <<la cosa più difficile da comprendere e questa:[INTERNET],non è una cosa,non è un'entità,non è un'organizzazione,nessuno ne è proprietario,nessuno la gestisce.E' SEMPLICEMENTE TUTTI I COMPUTER CONNESSI>>
JAMES GLEICK AUTORE DI CHAOS(che purtroppo non riesco a trovare qui in italia accidenti)
tecnos


Top
 Profilo  
 
 Oggetto del messaggio:
MessaggioInviato: dom 4 mag 2008, 22:19 
Non connesso
noob
Avatar utente

Iscritto il: mer 7 nov 2007, 15:18
Messaggi: 5
Località: I tuoi peggiori incubi...
certo che capire il chipset di sta scheda è come fare un terno al lotto :cry: nel sito il datasheet riporta un Realtek 8187L :lol: che su linux comunque fa tutto quello che serve :)


Top
 Profilo  
 
 Oggetto del messaggio:
MessaggioInviato: gio 22 mag 2008, 20:39 
Non connesso
noob
Avatar utente

Iscritto il: ven 9 mag 2008, 23:58
Messaggi: 11
Defcon69 ha scritto:
Nooooooooo ZYDAS NOOOOOOOOOOOO!!!


Perchééééé ???? :D

A proposito di modding, ho trovato una bellissima pappa pronta:
http://cgi.ebay.it/ws/eBayISAPI.dll?Vie ... 0250215779

P.S.: ma lo zydas1211b è Atheros ?
Secondo voi, funziona il monitor e l'injection sotto windows con un chipset simile ?

Thnx

_________________

Life is what happens while U're making other plans
Charlie Brown.



Top
 Profilo  
 
 Oggetto del messaggio:
MessaggioInviato: sab 24 mag 2008, 12:01 
Non connesso
Poster sfrenetico
Avatar utente

Iscritto il: lun 14 apr 2008, 18:42
Messaggi: 576
Val3r10 ha scritto:
Defcon69 ha scritto:
Nooooooooo ZYDAS NOOOOOOOOOOOO!!!


Perchééééé ???? :D


perchè le zydas fanno schifo...di sicuro l'injection non fuziona...almeno io non ci sono riuscito poi non so se qualche mostro ce l'ha fatta...pensa che ho moddato una 1211b (forzatamente perchè si era rotta la plastica vicina al connettore...roba cinese) è con un'antenna che mi guadagnava 8-10db(testata su un'altra scheda hamlet no l'alfa....) mi guadagnava circa 2db a volte si e a volte no :wink: ...


Val3r10 ha scritto:
P.S.: ma lo zydas1211b è Atheros ?

Thnx

allora qualchè tempo fa Atheros ha acquisito zydas ma 1211b lo fa zydas no Atheros...quindi non è Atheros...se fosse Atheros funzionerebbe...


Top
 Profilo  
 
 Oggetto del messaggio:
MessaggioInviato: sab 24 mag 2008, 12:26 
Non connesso
noob
Avatar utente

Iscritto il: ven 9 mag 2008, 23:58
Messaggi: 11
Grazie! Tutto un po' più chiaro, finalmente... :D

Domanda di religione USB:
Realtek RTL8187L (Alfa 500mW) vs. Ralink RT73 (Edimax EW-7318USg) ???
:lol:

La prima sembra molto stuzzicante, ma qui in giro ho letto che Ralink non ha rivali...
Grazie :)

..._

_________________

Life is what happens while U're making other plans
Charlie Brown.



Top
 Profilo  
 
 Oggetto del messaggio:
MessaggioInviato: sab 24 mag 2008, 12:54 
Non connesso
Poster sfrenetico
Avatar utente

Iscritto il: lun 14 apr 2008, 18:42
Messaggi: 576
Io punterei sui 500mW... :o


Top
 Profilo  
 
Visualizza ultimi messaggi:  Ordina per  
Apri un nuovo argomento Rispondi all’argomento  [ 50 messaggi ]  Vai alla pagina Precedente  1, 2, 3, 4  Prossimo

Tutti gli orari sono UTC + 1 ora [ ora legale ]


Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite


Non puoi aprire nuovi argomenti
Non puoi rispondere negli argomenti
Non puoi modificare i tuoi messaggi
Non puoi cancellare i tuoi messaggi

Cerca per:
Vai a:  
cron




Copyright © 2007 by saverioweb feat. BigDaD.